GStreamer 1.0対応について

GStreamer 1.0が出ましたのでninix-ayaも対応させたいと思います.(GStreamerはMCIAUDIOR互換モジュールなどで使っています.)

近日中に4.99.2をリリース予定です.

PyGI移行時にほとんどの作業は済んでいるので, それ程時間はかからないはずなんですがどうでしょう.(4.99.1でもループ再生をしなければそのままで動くと思います.)

gomi.dll互換モジュールも改良中なんですが, これは次のリリースにします.

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です